Ojo con tus dispositivos electrónicos antiguos: millones de móviles, consolas, televisores y ordenadores se pueden quedar sin Internet el 30 de septiembre

La conexión a Internet de millones de objetos electrónicos antiguos podría verse afectada el próximo 30 de septiembre. La razón de este suceso se debe a que ese día caduca un certificado digital que generalmente se usa para verificar la seguridad en las conexiones a Internet.

Algunos modelos antiguos de iPhone, de ordenadores, de consolas y de otros tantos dispositivos dependen del certificado digital. Por lo tanto, al caducar este, los aparatos podrán perder la posibilidad de acceder a páginas seguras en Internet.

De este modo, una vez que el certificado digital haya expirado, los propietarios de algunos objetos electrónicos antiguos no podrán ver una serie en Netflix ni comprar en línea a través de Amazon ni mandar un correo por Gmail.

En julio del año pasado, un investigador en ciberseguridad llamado Scott Helme ya alertó de esta posibilidad. Según comprobó, un 30 % de los móviles Android podrían quedarse en modo offline para siempre.

Quizás no habrá que hacer nada al respecto y se resuelve solo -detalló Helme recientemente en su blog-. Pero apuesto a que algunas cosas se romperán el próximo 30 de septiembre”.

Para evitar que esto ocurra, los fabricantes de los modelos afectados deben enviar actualizaciones y los dueños de estos deberán instalarlas si no quieren perder su conexión a Internet.

En el caso de los móviles Android más antiguos, los desarrolladores han conseguido asegurar que muchos de ellos continúen conectados hasta septiembre de 2024 con su versión Android 2.3.6 Ginderbread. No obstante, después de esa fecha sus móviles deberán tener instalada al menos la versión 7.1.1 Nougat.

Con respecto a otros aparatos antiguos, las marcas no han aplicado ninguna contramedida. Esto quiere decir que los Mac que tengan macOS 10.12.0 o una versión anterior se podrán ver afectados. De la misma manera ocurrirá con los iPhone y iPad con iOS 9 o anterior, con las PS3 con firmware en versión 5.00 o anterior, etc.

Lo más aconsejable es actualizar los dispositivos anticuados a unas versiones más actuales. Las actualizaciones no tienen que ser las más nuevas, sino que deben ser posteriores a las que generarán los problemas.

Sin embargo, hay dispositivos que no podrán actualizarse hasta las versiones más estables. Esto sucede con algunas PS3 cuyo firmware únicamente llega hasta la versión 4.88. Además, también podrá afectar a las Smart TV, neveras inteligentes y demás aparatos de ese estilo de antes de 2017 que no hayan recibido ninguna actualización del firmware.

Apúntate a nuestra newsletter y recibe en tu correo las últimas noticias sobre tecnología.

Zircon - This is a contributing Drupal Theme
Design by WeebPal.